注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

沉默蜂B4A安卓编程

国内资料最全的B4A资料库

 
 
 

日志

 
 

[原创]电脑与安卓相互发消息(二)  

2014-04-14 16:28:36|  分类: B.电脑手机互通 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
电脑与安卓相互发消息(二) - 沉默蜂QQ793136625 - 沉默蜂
易语言IDE界面截图

 
电脑与安卓相互发消息(二) - 沉默蜂QQ793136625 - 沉默蜂
近在眼前的编码转换模块


[原创]电脑与安卓相互发消息(二) - 沉默蜂QQ793136625 - Basic4android安卓编程
 全局变量


下面是易语言代码


.版本 2
.支持库 sock

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕
.局部变量 局_数组IP, 文本型, , "0"

' 程序设计:馨聆小筑QQ57736308

局_数组IP = 取本机IP ()
标题 = 标题 + “ 本机IP:” + 局_数组IP [1]


.子程序 _按钮1_被单击

客户端.连接 (删全部空 (编辑框_安卓IP.内容), 2222)

' 使用近在眼前的易语言模块[新编码转换大全.ec]
客户端.发送数据 (ANSI转UTF8 (编辑框2.内容))



.子程序 _按钮2_被单击

客户端.连接 (删全部空 (编辑框_安卓IP.内容), 2222)



.子程序 _客户端_数据到达

' 使用近在眼前的易语言模块[新编码转换大全.ec]
编辑框1.内容 = UTF8转ANSI (客户端.取回数据 ())

 
  评论这张
 
阅读(261)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017